Warning: preg_replace(): The /e modifier is deprecated, use preg_replace_callback instead in ..../includes/class_bbcode.php on line 2958

Warning: preg_replace(): The /e modifier is deprecated, use preg_replace_callback instead in ..../includes/class_bbcode.php on line 2958

Warning: preg_replace(): The /e modifier is deprecated, use preg_replace_callback instead in ..../includes/class_bbcode.php on line 2958

Warning: preg_replace(): The /e modifier is deprecated, use preg_replace_callback instead in ..../includes/class_bbcode.php on line 2968
Minecraft Update needed - Page 2
Page 2 of 3 FirstFirst 123 LastLast
Results 11 to 20 of 25
  1. #11
    Join Date
    Jan 2010
    Location
    Ithaca, NY, USA
    Age
    30
    Posts
    1,630

    Default

    I just made a fresh install of my OS, can anyone be a dear and host the old version of the client and link to it here for those of us who don't have it? I didn't really search for it - I've looked for previous versions and had trouble finding them before, is this one on the net somewhere?
    Read the forum rules! Talk to us in the IRC! Tell us why you joined!
    ديليجيز
    J+A <3

  2. #12
    Join Date
    May 2006
    Location
    Eta Carinae
    Posts
    19,663
    Blog Entries
    7

    Default

    I have 1.1 available now, I'll upgrade it sometime tomorrow so for those that upgraded already will be able to play.
    Do not PM me regarding your problems or suggestions for the board unless you are offering me money. I will Ignore your posts and if you bother me too much, you will be banned.

    ►Easy Programming | My Youtube
    ►Naztronomy :: Astrophotography | Custom Computers

  3. #13
    Join Date
    Jun 2011
    Location
    Canada, EH!
    Age
    21
    Posts
    1,438
    Blog Entries
    1

    Default

    i can still play im in 1.1
    ---------------------------------------------------------------

    Winter is coming -House Stark

    If you would like an avatar like mine with your position on GF message me.

  4. #14
    Join Date
    May 2006
    Location
    Eta Carinae
    Posts
    19,663
    Blog Entries
    7

    Default

    Minecraft server has been upgraded to 1.1.0. Let me know if you experience any issues with it.
    Do not PM me regarding your problems or suggestions for the board unless you are offering me money. I will Ignore your posts and if you bother me too much, you will be banned.

    ►Easy Programming | My Youtube
    ►Naztronomy :: Astrophotography | Custom Computers

  5. #15

    Default

    When it's not telling me the server's out of date, it's giving me communication errors. :/

    ^Sig made by Lemons^
    "And if you succeed, you will do so... without recognition. Because you. Do not. Exist."

  6. #16
    Join Date
    May 2006
    Location
    Eta Carinae
    Posts
    19,663
    Blog Entries
    7

    Default

    Quote Originally Posted by Ilyich Valken View Post
    When it's not telling me the server's out of date, it's giving me communication errors. :/
    Yeah I see some errors throughout the morning, I'm gonna downgrade and re-upgrade. Backing up the world files now just in case. Will update the thread when it's done.
    Do not PM me regarding your problems or suggestions for the board unless you are offering me money. I will Ignore your posts and if you bother me too much, you will be banned.

    ►Easy Programming | My Youtube
    ►Naztronomy :: Astrophotography | Custom Computers

  7. #17

    Default

    My just said outdated server, weird that it's giving different errors.

  8. #18
    Join Date
    May 2006
    Location
    Eta Carinae
    Posts
    19,663
    Blog Entries
    7

    Default

    Ok updated the server again. The errors on the server end seems to have disappeared. Let me know if you guys are still having issues.
    Do not PM me regarding your problems or suggestions for the board unless you are offering me money. I will Ignore your posts and if you bother me too much, you will be banned.

    ►Easy Programming | My Youtube
    ►Naztronomy :: Astrophotography | Custom Computers

  9. #19
    Join Date
    Oct 2011
    Location
    In your thread
    Posts
    1,845
    Blog Entries
    1

    Default

    I'm still getting the "outdated server!" message

  10. #20
    Join Date
    May 2006
    Location
    Eta Carinae
    Posts
    19,663
    Blog Entries
    7

    Default

    Quote Originally Posted by CraeSC111 View Post
    I'm still getting the "outdated server!" message
    Did some research, seems like a lot of servers are having this issue. I changed a setting to see if it will work, so if you can try and let me know I'd appreciate it. If it doesn't, I'll revert back to 1.0.1 since egg said that he was able to play on the server even though his client is 1.1.
    Do not PM me regarding your problems or suggestions for the board unless you are offering me money. I will Ignore your posts and if you bother me too much, you will be banned.

    ►Easy Programming | My Youtube
    ►Naztronomy :: Astrophotography | Custom Computers

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Help Me help needed
    By owen92 in forum GF Lounge
    Replies: 0
    Last Post: 01-30-2010, 11:49 AM
  2. Jailbreaking help needed!!
    By Juicebox in forum Post Anything
    Replies: 0
    Last Post: 07-14-2009, 07:56 PM
  3. Was that really needed?
    By jakncoke in forum Serious News & Debate
    Replies: 1
    Last Post: 01-04-2009, 02:55 AM
  4. Help needed
    By shazzz69 in forum General Computer Talk
    Replies: 1
    Last Post: 07-13-2008, 11:52 AM
  5. Map Ideas Needed.
    By FattaT in forum Counter-Strike
    Replies: 2
    Last Post: 11-06-2007, 12:19 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

» Site Navigation

» Log in

User Name:

Password:

» Sponsors